指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 趋势  战法  均线  期货  短线  量价

K线界面行业显示

时间:2022-09-09 12:01 来源:股窜网 作者:gucuan 阅读:
通达信

CTRL+F,进入后设置
K线界面行业显示

K线界面行业显示

填写一下内容:

SBL:=STRCAT(HYBLOCK,GNBLOCK);

DRAWTEXT_FIX(1,0,0,0,SBL),COLOR00FFFF;

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORBLUE;
MA250:MA(CLOSE,250),COLORWHITE;


{涨停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,OPEN,CLOSE,2.7,0),COLORYELLOW;

填完,进入K线图,输入公式名称就行了。
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-