指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

通达信带注释的KDJ指标公式

时间:2019-10-06 21:40 来源:股窜网 作者:gucuan 阅读:
{使用说明:1.指标>80 时,回档机率大;指标<20时,反弹机率大;2.K在20左右向上交叉D时,视为买进信号;3.K在80左右向下交叉D时,视为卖出信号;4.J>100 时,股价易反转下跌;J<0 时,股价易反转上涨;5.KDJ 波动于50左右的任何信号,其作用不大。}

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
KD死:=CROSS(D,K) AND RANGE(D,-80.02,80.02);
DRAWTEXT(KD死,D,'卖'),COLORWHITE;{文字标签代码};
DRAWTEXT(J>80 AND J<100,J,'险'),COLORGREEN;{文字标签代码};
DRAWTEXT(J>=100,J,'反转'),COLORWHITE;{文字标签代码};
DRAWICON(J<20,J,1);
DRAWTEXT(J<0,J,'反转'),COLORWHITE;{文字标签代码};
KD金:=CROSS(K,D) AND RANGE(K,-20.02,20.02);
DRAWTEXT(KD金,K,'买'),COLORFFFF00;{文字标签代码};
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-